Author Topic: Houston, We Have a Problem  (Read 1812 times)

anuran

  • Guest
Houston, We Have a Problem
« on: March 16, 2011, 06:11:48 am »
None of the comics is showing up. I've tried two computers and four browsers.
Nothing. Nada.
Page sources are blank.

Churba

  • Passion Player
  • ****
  • Posts: 1429
  • The Fresh Prince of Leeds.
    • View Profile
Re: Houston, We Have a Problem
« Reply #1 on: March 16, 2011, 06:33:49 am »
I've got no problems at all - every comic I go to is loading up fine.

anuran

  • Guest
Re: Houston, We Have a Problem
« Reply #2 on: March 16, 2011, 07:14:36 am »
Tried it on a Windows box using Firefox, Chrome, Safari and IE9.
Nuthin'

Tried it on a Linux box from a different IP address with Chrome and Firefox.
Blank.

Tried it from my iPhone under Safari and Skyfire.
Still empty white as far as the eye can see.

A couple times I got page not found errors.

Oddball

  • Moderator
  • Nymphomaniac!!
  • *****
  • Posts: 17152
  • Me the 13th Duke of Wymbourne are they quite mad!
    • MSN Messenger - oddballsco@hotmail.co.uk
    • Yahoo Instant Messenger - oddball24sco
    • View Profile
    • Myspace Profile
    • Email
Re: Houston, We Have a Problem
« Reply #3 on: March 16, 2011, 07:21:49 am »
the pages are running fine here.
What good is dreaming it if you don't actually do it?.

Churba

  • Passion Player
  • ****
  • Posts: 1429
  • The Fresh Prince of Leeds.
    • View Profile
Re: Houston, We Have a Problem
« Reply #4 on: March 16, 2011, 08:14:51 am »
Tried it on a Windows box using Firefox, Chrome, Safari and IE9.
Nuthin'

Tried it on a Linux box from a different IP address with Chrome and Firefox.
Blank.

Tried it from my iPhone under Safari and Skyfire.
Still empty white as far as the eye can see.

A couple times I got page not found errors.
Might be your connection, or a problem with your ISP.

charles

  • Harem Master
  • *****
  • Posts: 3603
  • LAWNMOWER MASACRE
    • MSN Messenger - charles_wilkinson@hotmail.com
    • View Profile
    • google profile
    • Email
Re: Houston, We Have a Problem
« Reply #5 on: March 16, 2011, 03:01:50 pm »
CHURBA!!! ;D

Oh, and internet is working fine for me.
CLAN OF THE CATS IS MAKING A COMEBACK! JUNE 8th.  BE THERE!

anuran

  • Guest
Re: Houston, We Have a Problem
« Reply #6 on: March 16, 2011, 09:50:02 pm »
Might be your connection, or a problem with your ISP.

Nope. Speed tests, ping tests all fine. Besides if that were the problem the main page wouldn't have loaded.
The two machines were on entirely different networks across the city from each other. Which is different than AT&T's network.
Problem resolved later in the morning.

Churba

  • Passion Player
  • ****
  • Posts: 1429
  • The Fresh Prince of Leeds.
    • View Profile
Re: Houston, We Have a Problem
« Reply #7 on: March 17, 2011, 12:40:32 am »
CHURBA!!! ;D
Yeah, I live. Things have just been rough lately, so I've been somewhat incommunicado. Sorry man.

Quote
Nope. Speed tests, ping tests all fine. Besides if that were the problem the main page wouldn't have loaded.
The two machines were on entirely different networks across the city from each other. Which is different than AT&T's network.
Problem resolved later in the morning.
Not quite what I meant - I meant a problem not with the way the ISP is serving you data, but a problem with the ISP and whatever server is serving the data to them - another example is that sometimes Icanhascheeseburger's image server will have problems with british ISPs, and if you're in any way using that ISP, you cannot view the images at all, even though everything else you use online works fine. The problem correcting itself might be a sign this was the case, but doesn't explain why it was the case across both/all three networks you tried.

Sorry I didn't explain myself better, I'm savvy, but I'm not exactly an IT guy.

Brion Foulke

  • Administrator
  • Experimental
  • *****
  • Posts: 771
    • AOL Instant Messenger - flipsider99
    • View Profile
    • www.flipsidecomics.com
    • Email
Re: Houston, We Have a Problem
« Reply #8 on: March 17, 2011, 12:46:18 am »
Someone else sent me an email today about a problem just like you were having, and apparently it resolved itself for them too.